vineheart01
Hi, i just built my Tevo Tarantula and from what i can tell its working fine (heating up properly, its properly leveled, the axis move cleanly) except the extruder does this really weird jerking motion where it appears to be pushing properly, then it pops backwards a bit, ending in not pushing anything through since it just yanked it back.
It was working for about 2-3 minutes, long enough for me to feel safe letting go of the power plug because it was printing fine. Then i heard this odd noise and found it to be the extruder. See youtube video 
of what im talking about.

This doesnt seem to line up with the jittery issue ive heard about where amping up the voltage a little bit fixes it (havnt tried, but its not jittering so i didnt bother).
Quote 0 0
jorg49
Hi Mate I also  have tarantula and had similar problems, have since switched over to the titan extruder that came with it, but I think it helped when I increased the temperature on the hot end, but I'm sure there the are members with more know-how than me, good luck and merry xmas, cheers
Quote 0 0
vineheart01
i'm printing PLA at 215C.
I swapped out for the titan extruder and at first i thought it was fixed because i didnt hear the noise, but its probably muffling it because its still doing it.

I went through the voltage adjustment process and tuned the voltage on all my motors to 1.01-1.06VDC, they were all around 0.85VDC before so i definitely needed to do that anyway. Still not working.

i'm at a loss at what else to try other than MAYBE somehow because i have the extruder all the way at the top its too tight a bend?

edit: Apparently the motor intended for the titan extruder is reversed compared to the normal motor. The titan came with my purchase, i didnt buy the standalone box. As a result they did not give me the mini-motor or the large heatsink. I just swapped it out and realized wait a minute...its going backwards...
Tried moving it in various ways but the only angle i could find that would extrude correctly would be impossible to use w/o having a massive bend in the tube.

Swapped back to the normal extruder after having the voltage adjusted. It seems to be working now (though i think my bed needs more tuning as half of my 150mmx150mm testprint square isnt laying very well). So i guess it WAS the voltage after all.

Why the heck would they give me the TItan extruder if it doesnt work with the stock motor?
Quote 0 0

Add a Website Forum to your website.