• Posts 2
  • Reputation 0
  • Member Since
  • Last Active
Email
    This user has not added any photos yet.
All Posts Topics Started Likes
Unable to print in centre of build bed

Hi gazzas,

 

Thanks for the reply.  I'll take a look at the links you provided.

 

Noel

0 0
Unable to print in centre of build bed

Hi everyone,

 

I was hoping you would be able to help me.  I’ve had my Tevo Tarantula for a couple of weeks now and I’ve been calibrating all of the stepper motors so that when I print a 20mm test cube everything is within 0.2mm tolerance which for now is ok for me. 

What I have noticed is that my prints are not printing in the centre of the bed but are offset to the back right corner.  I have the 220 x 280 bed size and this is defined within the firmware I am running (The latest Marlin from here https://github.com/JimBrown/MarlinTarantula/). 

When I auto home the print head the nozzle sits in the front left hand corner however I have noticed that the print head is 24mm towards the right on the x axis (this is obviously part of the design) so I thought that by entering the following into the firmware this may resolve it #define X_HOME_POS 24 however it appears to have no effect on where the printer starts.

The front of the calibration cube is started at 139mm from the front of the build plate and the start of the edge is 124mm from the left side of the build plate, I have attached a picture so this can be seen a little more clearly.

I have also uploaded a copy of my configuration.h file here https://www.dropbox.com/s/k0r8qj7hhizoan3/Configuration.h?dl=0 if anyone could take a look and help.

 

Is anyone able to tell me how to resolve this as I really like the printer but this one small aspect is bugging me and I don’t know how to solve it/

 

Thanks everyone for your help.

 

Noel

 

0 0
count post selected

Add a Website Forum to your website.